Android Wear sideloading compatibility list!

Kippykip

Get out of my kitchen you flying ass
God King
#1
I'm using the Sony Smartwatch 3 for these on version 6.0.1.
So here's some apks I've tried sideloading.
Sidenote: The apps that use WI-FI might need you to turn off bluetooth on your phone but have WI-FI enabled.
  • D-Touch (Doom) - Doesn't work! Crashes at startup
  • Doom by eltechs - Works great, framerate is a bit laggy at times.
  • The Impossible game - Shouts an error saying a license check failed, patching it with Lucky Patcher with the license check patched out works fine otherwise! It rotates the screen landscape though and you will need a bluetooth speaker to hear sound (Don't know about wear devices with speakers).
  • Dolphin browser - Works great, you will need a keyboard app however, I recommend using FlickKey Keyboard for Wear
  • ES File Explorer - Works great, things are a bit cluttered however. Even using FTP worked but the screen was too small to show the IP address. Going into the router and finding the IP of the watch let me able to actually transfer files accross! I also recommend using an older version (I'm using 3.2.5.5) because it fits the screen a little better and you get gestures!
  • Minesweeper by jurajkusnier - Crashes after about 3 seconds!
  • Minuum Keyboard - Works as long as you use this version:
    http://forum.xda-developers.com/moto-360/general/minuum-keyboard-android-wear-t2871609
  • Tetrios - Works great! However makes the watch warm and drains battery. Get it here:
    http://tetrios.tumblr.com/download
  • MobilityWare's Spider Solitare - Works, but keep it mind it is VERY tiny! I recommend disabling ads using Lucky Patcher on your phone.
  • Evgeny Karavashkin's Minesweeper - It runs ok, crashes when you win. Might be too easy as setting the difficulty higher makes it unplayable due to tiny buttons.
  • Minesweeper For Android - Works, but damn near impossible to scroll left without closing it!
    (Yes I'm getting desperate for minesweeper on the watch, the actual wear port needs android 4.4 and my phone runs 4.3, even though the phone will just transfer it to the watch anyway which is running 6.0.1)
  • EPSXE - Crashes, apparently an older version works.
This is everything I've tried so far, there's also another compatibility list but it's no longer maintained:
https://docs.google.com/document/d/1vRRYgKyLPNNXk_Wx7ZDge8YdXdPbB2AJUgwgNeTUHdY/edit
 
Last edited:
Top